Security hole found in FLASH plugin

Flash plugin has a buffer overflow vulnerability which enables malicious users to take full controls of a machine. There’s not patch currently, and exploits are widely spreaded. It is highly recommended to turn off FLASH plugins from your browser.

But who will disable flash? :-(

(이건 중요하니 한국어로도.) 플래시 플러그인에 버퍼오버플로우 취약점이 존재하여, 악의를 가진 사용자가 특정 머신을 완전히 장악할 수 있습니다. 패치는 현재까지 없는 상태이고, 공격 코드가 널리퍼져있습니다. 브라우저에서 플래시 플러그인을 끄는 것을 권합니다.

하지만 누가끄겠어요? :-(

Viz., 당신이 정말 나쁜놈 홈페이지에 우연히 들어가게되면, 들어가는 순간 당신컴퓨터는 당신것이 아님;;

Similar Posts:

Post a Comment

Your email is never published nor shared.